It is currently Wed Aug 23, 2017 4:47 pm


Any ideas?

Talk about anything bike related.
  • Author
  • Message
Offline
User avatar

Marco

  • Posts: 143
  • Joined: Mon Mar 30, 2015 12:26 pm

Any ideas?

PostSun Apr 09, 2017 8:52 pm

Went to start the bike the other day, it started the reeves jumped up and down while on choke so I revd it a couple of times to see what would happen and the bike died then wouldn't start, swapped the tank (and fuel pump) and throttle bodies checked plugs only thing I haven't done is the ht leads but can they just stop like that? 03-04 zx6r
Offline
User avatar

Northern Biker

  • Posts: 69
  • Joined: Mon Feb 27, 2017 7:25 pm
  • Location: Merseyside

Re: Any ideas?

PostMon Apr 10, 2017 2:48 am

Check the basics first, spark and fuel.
Try starting it then whip the plugs out and see if they are wet.
Can you hear the fuel pump?
Then check if there is a spark at the plugs.
Edit - just seen you checked plugs, were they wet?
Offline
User avatar

Marco

  • Posts: 143
  • Joined: Mon Mar 30, 2015 12:26 pm

Re: Any ideas?

PostMon Apr 10, 2017 9:04 pm

One was in no4 like but only a little on the threads. I have checked the plugs but haven't done a spark test yet
Offline
User avatar

Northern Biker

  • Posts: 69
  • Joined: Mon Feb 27, 2017 7:25 pm
  • Location: Merseyside

Re: Any ideas?

PostMon Apr 10, 2017 9:29 pm

Check if you have a spark mate, if you do take air filter off and try firing some easy start in it while you crank it over.
If it tries to fire then you have a fuel problem.
Offline
User avatar

Marco

  • Posts: 143
  • Joined: Mon Mar 30, 2015 12:26 pm

Any ideas?

PostTue Apr 11, 2017 12:31 am

It did try to fire tho. It started and ran bad like I hadn't put the choke on then died which is why I don't think it's the spark plugs. When you first try it she coughs a little then just spins over so I'm thinking weak spark now as i have swapped the fuel pump and throttle bodies over so I don't think it's fuel the only thing I haven't changed yet is the leads
Offline
User avatar

rumpoldstilskin

VIP

  • Posts: 1478
  • Joined: Tue Mar 31, 2015 10:31 pm

Re: Any ideas?

PostTue Apr 11, 2017 6:43 pm

Sounds like an inlet leak

Sent from my D5803 using Tapatalk
Offline
User avatar

Stumoores

VIP

  • Posts: 668
  • Joined: Sun Mar 29, 2015 9:46 pm

Re: Any ideas?

PostWed Apr 12, 2017 2:38 pm

Id say its got a fuel issue. These suffer with rusty tanks.

Sent from my SM-G903F using Tapatalk
Revving the bollox off it since 1982
Offline
User avatar

Topper

VIP

  • Posts: 201
  • Joined: Sun Apr 05, 2015 8:34 pm

Re: Any ideas?

PostFri Apr 14, 2017 6:12 am

I havnt got a bloody clue as I only ride the buggers :oops:

but hope you get it sorted ;)
:D Manners cost nowt.......so.....use em!! :D

Return to Bike Chat

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot], Google [Bot] and 3 guests

cron