Poorly bike

Having a bit of trouble? Maybe we can help.
User avatar
rumpoldstilskin
VIP
Reactions:
Posts: 1715
Joined: 31 Mar 2015, 22:31
Re: Poorly bike

Post by rumpoldstilskin » 14 Aug 2015, 23:45

Sorted yet?

User avatar
Bradders
VIP
Reactions:
Posts: 289
Joined: 30 Mar 2015, 20:18
Re: Poorly bike

Post by Bradders » 15 Aug 2015, 01:25

rumpoldstilskin wrote:Sorted yet?
Yes mate ...it was the cdi causing no spark but when I changed that and checked the voltage it was putting nearly 19v out so it was a R/R again Imagebut it's going again


Image

User avatar
rumpoldstilskin
VIP
Reactions:
Posts: 1715
Joined: 31 Mar 2015, 22:31
Re: Poorly bike

Post by rumpoldstilskin » 15 Aug 2015, 10:46

Bradders wrote:
rumpoldstilskin wrote:Sorted yet?
Yes mate ...it was the cdi causing no spark but when I changed that and checked the voltage it was putting nearly 19v out so it was a R/R again Imagebut it's going again


Image
bloody ell! Did you check the stator?

User avatar
Bradders
VIP
Reactions:
Posts: 289
Joined: 30 Mar 2015, 20:18
Re: Poorly bike

Post by Bradders » 15 Aug 2015, 14:33

It seems ok


Image

User avatar
BigDan1190
VIP
Reactions:
Posts: 47
Joined: 31 Mar 2015, 19:03
Location: Near TC, Manchester, UK
Re: Poorly bike

Post by BigDan1190 » 24 Sep 2015, 14:01

Cabernet wrote:
Soviet wrote:...that's a real downer - I hope it's nothing expensive or terminal ...
It's not a BMW, so I wouldn't expect it to be tooooo drastic.
Oi!

User avatar
keith powell
VIP
Reactions:
Posts: 211
Joined: 30 Mar 2015, 22:04
Re: Poorly bike

Post by keith powell » 24 Sep 2015, 14:08

Ill just say Sorry.
I can't offer any advise but I'm good with sympathy. Hope she gets fixed. I'd be mortified.

sent from somewhere in the uk


Post Reply